[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



  On 07/05/2010 09:04 PM, JD wrote:
>  On 07/05/2010 08:23 PM, Kam Leo wrote:
>> On Mon, Jul 5, 2010 at 8:08 PM, JD<[email protected]>  wrote:
>>>   On 07/05/2010 07:28 PM, [email protected] wrote:
>>>> ---- JD<[email protected]>    wrote:
>>>>>     On 07/05/2010 06:44 PM, [email protected] wrote:
>>>>>> ---- Rick Sewill<[email protected]>     wrote:
>>>>>>> On 07/05/2010 06:15 PM, [email protected] wrote:
>>>>>>>> ---- Geoffrey Leach<[email protected]>     wrote:
>>>>>>>>> On 07/05/2010 03:28:20 PM, [email protected] wrote:
>>>>>>>>>> ---- Geoffrey Leach<[email protected]>     wrote:
>>>>>>>>>>> On 07/05/2010 01:27:01 PM, [email protected] wrote:
>>>>>>>>>>>> I am trying to install Fedora on a PC I built. I had 
>>>>>>>>>>>> Windows XP
>>>>>>>>>>>> running on it for more than a year without any apparent 
>>>>>>>>>>>> problems.
>>>>>>>>> <snip>
>>>>>>>>>> Hardware:
>>>>>>>>>>
>>>>>>>>>> Motherboard: BIOSTAR TFORCE TF520-A2 AM2 NVIDIA nForce 520 
>>>>>>>>>> MCP ATX
>>>>>>>>>> AMD
>>>>>>>>>> Processor: AMD Athlon 64 X2 4200+ Brisbane 2.2GHz Socket AM2 65W
>>>>>>>>>> Dual-Core Processor
>>>>>>>>>> Video Card: MSI NX8400GS-TD256E GeForce 8400 GS 256MB 64-bit 
>>>>>>>>>> GDDR2
>>>>>>>>>> PCI
>>>>>>>>>> Express
>>>>>>>>>> Memory: A-DATA 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 
>>>>>>>>>> 6400)
>>>>>>>>>> Dual Channel
>>>>>>>>>> Memory: A-DATA 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 
>>>>>>>>>> 6400)
>>>>>>>>>> Dual Channel
>>>>>>>>>> (6 GB total)
>>>>>>>>>> Hard drive: SAMSUNG EcoGreen F2 HD103SI 1TB 5400 RPM SATA 
>>>>>>>>>> 3.0Gb/s
>>>>>>>>>> 3.5"
>>>>>>>>> <snip>
>>>>> Have you booted it into single user mode?
>>>>>
>>>> I have not. At least, I haven't since I was trouble shooting issues 
>>>> with disk drives that are no longer in the system. What would I do 
>>>> in single user mode to trouble shoot the current problem?
>>>>
>>>>
>>> See if it will freeze!!
>> If problems still persist other things to check:
>>
>> 1. Revert to default BIOS settings
>> 2. Dusted off your computer
>> 3. Re-seat all connections
>> 4. Verify all fans are in working order
>> 5. Run with external peripherals, e.g. USB drives. disconnected
> You might also try these HW test programs:
> http://www.testmyhardware.com/
>
> Unfortunately, it is for windows. It is  not clear to me how
> any exhaustive hardware test can be conducted while windows is booted.
>
> You can also try to download and build inquisitor from source:
> ftp://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus/files/SRPMS/inquisitor-standalone-3.1-alt0.svn1418.src.rpm 
>
>
> Unfortunately, the fedora distro does no provide this very important 
> tool.
>
You might try to download the CD image directly. It is a live debian CD 
with inquisitor built-in.

http://www.inquisitor.ru/download.html

Good luck.
-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux