[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



> >> Hi there
> >>
> >> Did you do a clean install?
> >>      
> > Yes.  Did a clean install from the DVD, entirely wiped out my old Fedora 12
> > install.
> >
> >    
> >> If this does not work then try the akmod instead of the kmod
> >> akmod will autotrack in newest kernel mod on boot
> >>      
> > yum list | grep -i akmod:
> > akmod-nvidia.x86_64                        1:195.36.24-1.fc13.5
> > @rpmfusion-nonfree
> > akmods.noarch                              0.3.6-3.fc12
> > @rpmfusion-free
> >
> > I used akmod on Fedora 12, and it always worked perfectly for me.  In fact,
> > everything with the proprietary nVidia driver worked perfectly.
> >
> > Steven P. Ulrick
> >    
> Wow dude... I am really not sure what is going on.
> 
>  From what I hear all people have to do is make sure rpmfusion is in 
> repo and yum update
> 
> This is the only thread were it has failed like this
> 
> 
> 
> I guess the only thing left to try is not do it through yum but 
> add/remove software
> 
> It should not make a bit of difference, but you may want to remove the 
> driver go back to nouveau and try the proprietary driver through 
> add/remove software, as well as the kmod for the kernel version.
> Then lower protection (selinix) then rdblacklist=nouveau on kernel lines 
> in grub.conf

Agreed, it SHOULDN'T make a difference.  But I'll give it a shot...
1. "Applications | System | Software Management" (kpackagekit)
2. Search for "kmod-nvidia"
3. Select "akmod-nvidia" & "kmod-nvidia"
4. Install the following packages:
nvidia-settings
xorg-x11-drv-nvidia
nvidia-xconfig
xorg-x11-drv-nvidia-libs
kmod-nvidia-2.6.33.4-95.fc13.x86_64
5. "Apply"

NOTHING was added to the end of the kernel line in grub.conf.  Also, here is the 
contents of my xorg.conf file as it stands after I installed the above packages:
    # Xorg configuration created by livna-config-display
     
     Section "Files"
             ModulePath   "/usr/lib64/xorg/modules"
     EndSection
     
     Section "ServerFlags"
             Option      "AIGLX" "on"
     EndSection
    
    Section "Device"
            Identifier  "Videocard0"
            Driver      "vesa"
    EndSection
    
    Section "Extensions"
            Option      "Composite" "Enable"
    EndSection
    
So, I'm going to delete xorg.conf, add "rdblacklist=nouveau nomodeset" to the 
kernel line and reboot...

I'll get back with you in a few minutes.

Steven P. Ulrick 
-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux