[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



I have a new VTX Radeon HD 5750 card that I cannot get X to recognise as
anything other than vesa.

The lspci output is as follows.

02:00.0 VGA compatible controller: ATI Technologies Inc Device 68be
(prog-if 00 [VGA controller])
	Subsystem: Hightech Information System Ltd. Device 2287
	Control: I/O+ Mem+ BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr-
Stepping- SERR+ FastB2B- DisINTx-
	Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort-
<MAbort- >SERR+ <PERR- INTx-
	Interrupt: pin A routed to IRQ 24
	Region 0: Memory at d0000000 (64-bit, prefetchable) [size=256M]
	Region 2: Memory at fb9c0000 (64-bit, non-prefetchable) [size=128K]
	Region 4: I/O ports at 9000 [size=256]
	Expansion ROM at fb9a0000 [disabled] [size=128K]
	Capabilities: <access denied>
	Kernel modules: fglrx

I have installed the mesa-dri-drivers-experimetal package but that made
no difference. I have also tried the ati catalyst 9.12 package but that
barfs with a missing symbol

Trying to force both radeon and radeonhd does not work (at least when I
try it).

I think the problem is that the PCI device 68be is not registered.

Does anybody know what I should do to get this card recognised and
running?
-- 
Howard Wilkinson <[email protected]>
Coherent Technology Limited

-- 
users mailing list
[email protected]
To unsubscribe: https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux