[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On 12/27/2009 08:58 AM, Michael Hennebry wrote:
On Sat, 26 Dec 2009, john wendel wrote:

On 12/26/2009 03:59 PM, Michael Hennebry wrote:
http://www.nvidia.com/object/IO_18897.html lists GeForce FX 5200LE
0x0323
as "legacy".
Does that mean I shouldn't even try for 3D acceleration?

Use the Nvidia 173.14.22 series drivers for your FX 5200. 3D won't be
spectacular, but it will be useable.
Thanks.
Is it something I can do with yum and rpmfusion?
I'm able to work outside the package system,
but I always find it a struggle.

kmod-nvidia on rpmfusion

See <http://forums.fedoraforum.org/showpost.php?p=1114782&postcount=2> for complete instructions. You need the section "For GeForce FX cards".
I just tried it on an old box with an FX 5200 running the "nouveau" 
driver on F11. Seems to work fine. I used the "Blacklist the nouveau 
driver" section to keep nouveau from loading. You may not need to do this.
Regards,

John


--
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux