[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Fri, Dec 11, 2009 at 01:52:42PM -0600, Smith, Herb wrote:
> All,
> 
> I did a clean install of F12 on a Dell Inspiron 700m laptop.  Other than the sound business, which I still need to work on a bit, it seems to be really nice.  One small problem is that when I change the background desktop image (even if I set it as the default) and shutdown, it's back to the standard F12 image when I power back up.  What am I missing?
> 
> Thanks in advance,
> 
> Herb

I had EXACTLY the same problem. Not entirely sure which of the myriad of
things I tried fixed it, but it MIGHT have been removing wallpapoz.

try going to services and stopping wallpapoz, then as root doing "yum
remove wallpapoz".

-- 
---- Fred Smith -- [email protected] -----------------------------
   "For the word of God is living and active. Sharper than any double-edged 
   sword, it penetrates even to dividing soul and spirit, joints and marrow; 
              it judges the thoughts and attitudes of the heart."  
---------------------------- Hebrews 4:12 (niv) ------------------------------

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux