[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



> On Sat, 2009-12-05 at 09:55 +0530, Jatin K wrote: 
> > On 12/05/2009 05:36 AM, Aaron Konstam wrote:
> > > When I try to run a youtube video in my newly installed F12 I get 
> > > the following error message.
> > >
> > > You have Javascript disabled or an old version of Adobe flash player.
> > > Neither statement is true.
> > > What can I do to fix things?

I had this same problem with YouTube and even though had javascript enabled
as well as correct flash installed it didn't seem enough to make YouTube
content work. I then did , "yum -y install GStreamer and after I completed
this installation all worked well.
Some parts of gstreamer were already installed but some were not, this made
sure I had everything.

Paul.



--
I am using the free version of SPAMfighter.
We are a community of 6 million users fighting spam.
SPAMfighter has removed 342 of my spam emails to date.
Get the free SPAMfighter here: http://www.spamfighter.com/len

The Professional version does not have this message


-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux