[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Wed, 28 Oct 2009 20:24:10 +0000 (GMT), James wrote:

> Hi,
> I'm trying to install cman
> 
> One of the dependencies is: fence-agents-3.0.4-1.fc11.i586
> 
> I am getting the yum message:
> Error: Missing Dependency: libvirt-client is needed by package fence-agents-3.0.4-1.fc11.i586 (updates)
> 
> Also updating my system with the regular updates, I get a dependency failure : libvirt-client
> 

Packaging bug. Monitor the newer fence-agents update in
https://admin.fedoraproject.org/updates/

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux