Re: Wanted: rpm for GraphicsMagick

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Colin Paul Adams wrote:

> If I do:
> 
> yum install GraphicsMagick
> 
> it attempts to install 1.1.14, which is really ancient.
> 
> I need 1.3.3 at the very least (I think stable is 1.3.7). Does anyone
> have an rpm available for this? There is a .src.rpm on the sourceforge
> site, but I can't install this (rpmbuild --rebuild fails with obscure
> error message - googling doesn't help).

If you're on F-11,
yum --enablerepo=updates-testing install GraphicsMagick

See also,
https://admin.fedoraproject.org/updates/F11/FEDORA-2009-9839

(At this time, chose not to introduce the ABI-breaking update for F-10, as 
it is more of a maintainance/bugfix only stage of it's release lifetime).

-- Rex

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux