Re: Eee PC Boot Problem

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Friday 10 July 2009 17:37:23 rgheck wrote:
> To add another, I had tried using preupgrade to go from F10 to F11, but
> it failed. A lot of packages got installed, and then it died complaining
> about being "unable to find root of previous installation", or something
> like that. I didn't find anything by googling, so gave up and re-installed.

That is normal. :-)
While upgrading the rpm database is written all over, if it fails and it does 
not leave the rpm db in a consistent state there is not much that can be done. 
How does rpms knows which packages are installed?

I had the same problem in my wife's laptop. It has an intel graphics card and 
for some reason the graphical installer was not able to boot (anaconda 
crashed).

I tried next to pass the xdriver=vesa parameter to the booting option. That 
worked sort of, the image was completly hosed and I noticed that the disc was 
being accessed frequently.

Since I could not had any feedback, I could change between vt's but there were 
not any display I decided to abort the procedure. Wrong decision as I found 
later. :-)

Although there was not any visual feedback the installation was proceeding 
smoothly. When I forced the shut down the disaster was inevitable. :-)

F10 still worked but I had a mixed scenario as you describe above. I had a 
backup of home so a fresh install was a breeze. :-)

> If there's one thing about Fedora that annoys me, it is how difficult it
> is to upgrade versions. It's enough seriously to tempt me to abandon ship.

I suspect that after the graphics turbulence (kms & friends) is over and after 
the stabilization of the new anaconda storage code the upgrade will be a lot 
easier.

> Richard

-- 
José Abílio

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux