Re: emu10k1 sound driver in F10/F11

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Steve wrote:
I want to upgrade my home F9 system to F10 but I seem to recall someone on this list saying that the emu10k1 driver for my Audigy card is no longer supported and I need this (or I need to buy a new sound card!). A few other people were upset about this and there was some talk of someone picking up the maintenance of this driver.

Does anyone know the current situation?
I recently tried to install F11 (via the live DVD) on a Dell Dimension
3000. Couldn't install F11 directly (anaconda got lost trying to
partition the available space), so I reverted back to F10, installed it,
then used preupgrade to update to F11. While it worked, there was no
sound. Since the Dell has a:
02:07.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 07)
I assumed the same as you. There is an open bug about kernel errors
with this driver:
> https://bugzilla.redhat.com/show_bug.cgi?id=502698

There were a bunch of kernel oopses using the F11 live DVD. All got sent automagically to kernel.org.
What I later discovered was that (for whatever reason), the installation
chose the wrong output device for my sound card (it was using a digital
output instead of the analog output). Selecting the proper output made
sound work for me. And no more kernel oopses, either.
Thanks,
Steve
--
Kevin J. Cummings
[email protected]
[email protected]
[email protected]
Registered Linux User #1232 (http://counter.li.org)

--
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux