Re: fc11 and sshd problem

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Thank you, that worked perfectly !!!

I wondered if this was a selinux problem.  This represents a change from
previous versions.  Can you give me references to reading material on
this.
All you really need to know is that selinux relies on file labeling. You
can see how your files are labeled with "ls -Z". When you copy files
between systems, the labeling may get lost, depending on the method that
you use. The default labeling can be restored using "restorecon".
I ran into this when copying ssh keys (like you), and when copying
/etc/cups between computers to install a common set of printers.
Reading /var/log/audit/audit.log will provide clues in situations like
these.
For more details, find the selinux FAQ on the web. The details get
pretty gory, though...
- Mike

--
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux