Re: Encrypted Root with F11

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



No, I didn't have a custom kernel, it was the one that shipped with
F11, though I also tried with the first kernel update after that, not
sure what version it was. Like I said, I reinstalled and started with
encrypted root, so I can't reproduce the issue anymore.

-Brian

On Mon, Jun 29, 2009 at 2:37 PM, davide<[email protected]> wrote:
> Il Sun, 28 Jun 2009 11:07:36 -0400, Brian Mearns ha scritto:
>
>> Thanks for the continued assistance, Davide. My cipher is the same as
>> yours. I'm going to try making my initrd module order match yours, and
>> see if that helps.
>
> Hi, Brian.
> I'm interested in crypto and software issues, and I'm new in fedora
> world, so I really enjoy your problem ;-)
>
> A question: do you have a custom kernel? if so, try with a fedora one,
> I'm using it and it has all the stuff needed by this crypto setup.
>
> Let me know.
>
> --
> fedora-list mailing list
> [email protected]
> To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
> Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines
>



-- 
Feel free to contact me using PGP Encryption:
Key Id: 0x3AA70848
Available from: http://keys.gnupg.net

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux