[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



I need the old kernel to install ChronOS (which is based on this old one, it can be found at http://www.real-time.ece.vt.edu/chronos.html)
the following errors appear:-
unable to access resume device
mount: could not find file system
setuproot: mounting /dev failed: no such file or directory
setuproot: error mounting /proc: no such file or directory
setuproot: error mounting /sys: no such file or directory
switchroot: mount failed: No such file or directory

2009/6/29 Veli-Pekka Kestilä <[email protected]>
mohammed shambakey wrote:
Hi all
I have fedora 8 installed, and I want to use Linux kernel 2.6.24.7 from www.kernel.org <http://www.kernel.org>, instead of 2.6.26.6-49.fc8 (I just need it). But after I install it and try to reboot, the system gives me errors about mounting somethings and a BIOS error.
Plz help.
Thanks

Two questions,

why you want to use the older kernel
and is there some big reason to stay in unsupported F8?

Anyway you should also post the errors if you want more help. As there could be quite many things that can go wrong.

-vpk

--
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines



--
Mohammed T. Y. El-Shambakey
Assistant Researcher
Knowledge based Systems and Robotics dept.
Informatics Institute
Moubarak City for Science and Technology
New Borg el Arab- Alexandria- Egypt
(+20)102843196
(+20)3-4597723
-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux