RE: F11 install: cant install via NFS - ISO

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Andrea wrote

>I'm trying to install F11 via a ISO image via NFS.
>When I run in text mode the error seems to be that anaconda cannot find

>"1images/install.img" at the path I have entered.

>Now, that path is *inside* the ISO and according to the installation documentation I do not >need to mount it.

>Reading on google I've found that F10 had some issues and one had to add the content >of "images" to
>the directory containing the image.


Tom Horsley had an email on this list in late 2008
giving explicit instructions on how to install f10 from an iso
(i think not using NFS )
including exact directions for getting the images out of iso
and into the correct place for anaconda to use them.

I haven't tried this yet, but plan to use it to install f11.

hth
Jack

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux