Re: Problems with evolution when storing a folder on Fc10

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



 

On Mon, 2009-02-02 at 18:31 -0430, Patrick O'Callaghan wrote:
> On 02/02/09 16:27, Gregory P. Ennis wrote:
> > Dear Members,ion
> >
> > I am having a problem with evolution on a FC10 x86_64 machine.  There
> > are times when evolution stalls giving me the message "Storing folder"
> > It usually finishes the process and returns to normal after the folder
> > is stored and completed, but it might take as long as 30 minutes for
> > this to finish.  I am not using this machine for anything else other
> > than its use for e-mail.  I usually "ssh -Y" into it from a remote site,
> > but these symptoms occur both during local use and remote use.
> >
> > This problem did not occur with FC7 that I used on this machine before
> > the install of Fc10.
> >
> > I have used 'atop' to evaluate what is happening when this occurs and
> > noticed that the DSK entry becomes very high
> >
> > I would sure appreciate anyone's help.
> 
> I've seen this too. It might be better to take it to the Evo list, or 
> better still report it to Bugzilla at http://bugzilla.gnome.org.
> 
> poc
> 

Good Idea !!!!  Thanks
Bug 570294
Evolution stalls while trying to do a "Storing Folder" function

Greg 

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux