Re: Fedora GUI is not loading on Toshiba Satellite L305-S5907

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



sivakumar purushothaman wrote:
Hi Toshiba,
I have Toshiba Satellite L305-S5907 laptop with Microsoft Vista.I tried installing Fedora 9 on my laptop but GUI is not loading on it,system will try to load GUI and showing different colors of lines and screen blinks continously , but desktop is not loading .Laptop Monitor specification is 15.4” diagonal widescreen TruBrite® TFT LCD display at resolu1280x800 native resolution (WXGA).Except GUI everything is working fine.I tried startx command but then also same scenario is happening. Graphics details
Mobile Intel® Graphics Media Accelerator 4500M with 128MB-1759MB
dynamically allocated shared graphics memory
Please help me to fix it.
Try booting with the "nomodeset" option.
----------------------------------------------------------------------
- Rick Stevens, Systems Engineer                      [email protected] -
- AIM/Skype: therps2        ICQ: 22643734            Yahoo: origrps2 -
-                                                                    -
-              "Swap memory error: You lose your mind"               -
----------------------------------------------------------------------

--
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux