Re: Google Chrome

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Rick Bilonick wrote:
On Wed, 2008-10-01 at 15:11 -0500, John Thompson wrote:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Rick Bilonick wrote:
| On Wed, 2008-10-01 at 08:49 -0500, John Thompson wrote:
| Rick Bilonick wrote:
|
| | How did you get Chrome to install?
|
| What version of wine are you using? I'm using v1.1.4, which apparently
| has some Chrome-related tweaks to make it work.
|
|>

| This is the version I'm using: wine-1.0-1.fc8.


Try this one:
http://koji.fedoraproject.org/koji/buildinfo?buildID=63638

HTH...

Thanks. I used yum localinstall to update wine. Now the Chrome setup
starts up, but stops because it wants to access the Internet. I'm not
sure what is stopping Internet access. A help web page appears with
instructions to fix it, but it's for Windows OS. I checked in wine
configuration and also in Firefox (running under wine), but I don't see
any option to change to allow Chrome set up to access the Internet to
complete the installation. Any ideas? Did you have this problem?

The complete package ready to run is described here:
http://www.codeweavers.com/about/people/blogs/jwhite/2008/9/15/fire-drills-and-proving-a-point
and it "works for me" using the WINE included. YMMV.

--
Bill Davidsen <[email protected]>
  "We have more to fear from the bungling of the incompetent than from
the machinations of the wicked."  - from Slashdot

--
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux