[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Wednesday 10 September 2008 10:36:32 Stijn Hoop wrote:
> Hi,
>
> On Wed, 10 Sep 2008 11:32:58 +0200
>
> Patrick <[email protected]> wrote:
> > Just installed the new key updates. All went well except for this one:
> >
> > Loaded plugins: refresh-packagekit
> > Setting up Update Process
> > Resolving Dependencies
> > --> Running transaction check
> > ---> Package yum-utils.noarch 0:1.1.16-1.fc9 set to be updated
> > --> Processing Dependency: yum >= 3.2.19 for package: yum-utils
> > --> Finished Dependency Resolution
> > yum-utils-1.1.16-1.fc9.noarch from updates-newkey has depsolving
> > problems --> Missing Dependency: yum >= 3.2.19 is needed by package
> > yum-utils-1.1.16-1.fc9.noarch (updates-newkey)
> > Error: Missing Dependency: yum >= 3.2.19 is needed by package
> > yum-utils-1.1.16-1.fc9.noarch (updates-newkey)
> >
> > Checking the updates on my mirror there's no yum >= 3.2.19.
> >
> > Any idea?
> >
> > Regards,
> > Patrick
>
> Seeing the exact same problem here, seems to be a missed push of the new
> yum. It'll probably appear in the next day.
>
> --Stijn

+1

Tony

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux