[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Patrick O'Callaghan wrote:
On Thu, 2008-07-31 at 01:44 +0200, Michael Schwendt wrote:
On Wed, 30 Jul 2008 15:53:24 -0700, Rich Emberson wrote:

Could someone please post the checksum, md5 or sha1, for the
Fedora 9 update glibc-common-2.8-8.i386.rpm?

Thanks

I am having a bear of a time downloading the rpm:
https://www.redhat.com/archives/fedora-list/2008-July/msg03696.html
The checksum alone won't help you, but learning how to use "rsync"
to complete damaged/partial downloads would be my recommendation.
There are several rsync Fedora mirrors world-wide.

Run "rpm -Kv glibc-common-2.8-8.i386.rpm" on the downloaded
file to verify it.

Also, try "wget -c" if you can't find a suitable rsync mirror.

poc


The link in my post lists the various downloading
mechanisms I tried which included: yum, wget, commandline
ftp, firefox ftp, firefox http, curl and rsync.
I also tried many mirrors.
The link on that page shows that someone else had this
exact same problem a couple of years ago but the
resolution to their problem was not posted.
Thanks.

When I run rpm -Kv on the file that I manged to download
once (using curl against multiple mirrors - could not
reproduce the download) yielded:

rpm -Kv glibc-common-2.8-8.i386.rpm
glibc-common-2.8-8.i386.rpm:
    Header V3 DSA signature: OK, key ID 4f2a6fd2
    Header SHA1 digest: OK (9e29c13963aa5e4df698bd92a8ebceb3e19f4176)
    MD5 digest: OK (903ce7d3e1c7e99cf1533eebc22f44b5)
    V3 DSA signature: OK, key ID 4f2a6fd2

So, it appears to be OK, but it still does not explain why
I can not download the glibc-common-2.8-8.i386.rpm
when I can download everything else.
RME


-- 
Quis custodiet ipsos custodes
-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux