[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Fri, Jul 18, 2008 at 21:09:02 -0700,
  Jonathan Ryshpan <[email protected]> wrote:
> On Sat, 2008-07-19 at 07:13 +0530, Rahul Sundaram wrote:
> > Steven Stern wrote:
> > > -----BEGIN PGP SIGNED MESSAGE-----
> > > Hash: SHA1
> > > 
> > > $ sudo yum update firefox
> > > Error: Missing Dependency: gecko-libs = 1.9 is needed by package
> > > nspluginwrapper-1.1.0-2.fc9.i386 (installed)
> > 
> > The problem here is that in rushing out the security fix for Firefox, 
> > nspluginwrapper was not rebuild and still requires the older version of 
> > gecko-lib. This is now a known issue and is being fixed.
> 
> Will this also fix a similar update problem on x86_64 systems?  An
> extract from a yum log follows.  The update process is bringing in 
>         xulrunner-1.9-0.60.beta5.fc9.i386.rpm 
> (why?) even though a more recent version 
>         xulrunner-1.9.0.1-1.fc9.i386.rpm
> exists on at least some repositories.  A complete log of the update is
> attached.

I am still seeing that problem as of this morning. It looks like the updated
rpm is in the repo, but the metadata for x86_64 doesn't refer to it.

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux