[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Does anyone have Excel 2003 working under Wine in F8?

I installed Office 2003 Pro after installing wine in F8, then running
winecfg to make an initial setup, and using winetricks to install
corefonts. I had to "yum install cabextract" before the winetricks
script would install corefonts.

I have tried various different additional things (rm -fr ~/.wine
in between each attempt) but I reach the same problem every time.

I have tried installing dcom98, riched20 etc etc but it does not
make it work. Also I have the same symptoms on two different machines,
bit running KDE 3/5 in F8 and fully up to date.

The problem arises after the first time I run Excel (in KDE 3.5 using
the K menu to navigate to Excel via the wine submenu). The first time after
installing Office 2003 it works (apparently) fine. But every time I run
Excel after that it crashes and says it needs to shut down - but does not
and goes through a never-ending loop of popping up this box on the screen.
Killing all wine processes still leaves cruft on the screen and I have
to close the login session and log back in to clear the cruft. However
Excel 2003 won't run apart from the first time after install.

Does anyone have a workaround for this? 

I have looked at the winehq site, and also googled for an answer
but I cannot find anything available specific to F8 with an
up-to-date wine package (there is some blog stuff for the release
candidates for wine 1.0 but nothing using current versions.
I am currently on wine-1.0-1.fc8

 

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux