[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Anne Wilson wrote:
On Saturday 05 July 2008 11:16:59 Gijs wrote:
  
Hey list,

I'm trying to get the 380 USB 2.0 [email protected] to work, but so far I haven't
had much luck.
I've never tried getting an USB camera to work before, so I'm probably
missing out on RPM packages and whatnot.

When I plug the thing in my laptop it gives me the following in dmesg:
usb 1-5: USB disconnect, address 3
usb 1-5: new high speed USB device using ehci_hcd and address 4
usb 1-5: configuration #1 chosen from 1 choice
usb 1-5: New USB device found, idVendor=0e96, idProduct=c001
usb 1-5: New USB device strings: Mfr=1, Product=2, SerialNumber=0
usb 1-5: Product: USB2.0 PC Camera
usb 1-5: Manufacturer: APLUX

The output from lsusb is the following:
Bus 001 Device 003: ID 0e96:c001 Aplux Communications, Ltd TRUST 380
USB2 [email protected]
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 002: ID 046d:c00e Logitech, Inc. M-BJ58/M-BJ69 Optical
Wheel Mouse
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

I've tried running Cheese but the program didn't give me anything. It
just shows me some test-screen (guess that's the default screen).

Since the webcam is pretty old, I thought that there has to be a driver
somewhere that supports it. But I really have no idea which driver it
should be.
Does anyone have any ideas?

    
>From googling, I'd say your chances are slim.  Take a look, for instance, at 
http://lists.berlios.de/pipermail/linux-uvc-devel/2006-May/000518.html

Your best bet is to try the gspca driver, as mentioned in the CrystalEye 
thread.  The author of that driver is pretty good at getting it to work with 
a lot of cameras, but this one sounds so closed that I wouldn't hold my 
breath.

Sorry.

The good news is that some *very* cheap webcams (I heard of a £5 one, even) 
work with that driver, so it's not worth struggling too much.

Anne



  
Thanks for your advice. I didn't get the spacecam to work, but another cam I had lying around did work with the gspca driver :)
The spacecam is a bit better than my other one, but it'll have to do.

Gijs
-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux