Forcing totem to use xine backend

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Dear All,

I have

$ rpm -qi totem-xine
Name        : totem-xine                   Relocations: (not relocatable)
Version     : 2.23.2                            Vendor: Fedora Project
Release     : 2.fc9                         Build Date: Wed 23 Apr
2008 05:57:28 PM WEST
Install Date: Fri 20 Jun 2008 08:13:13 PM WEST      Build Host:
xenbuilder4.fedora.phx.redhat.com
Group       : Applications/Multimedia       Source RPM:
totem-2.23.2-2.fc9.src.rpm
Size        : 89048                            License: GPLv2 with exception
Signature   : DSA/SHA1, Thu 24 Apr 2008 03:39:50 AM WEST, Key ID
b44269d04f2a6fd2
Packager    : Fedora Project
URL         : http://www.gnome.org/projects/totem/
Summary     : Xine backend for Totem
Description :
This package provides the xine backend for the Totem media player.
$

However, when I run totem, I get in totem's Help --> About:

Movie Player using GStreamer 0.10.19 and GNOME

How can I force totem to use Xine backend?

Thanks in advance,

Paul

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux