[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Fri, 2008-06-20 at 03:50 +0000, Kevin Kofler wrote:
> Don't the Free Software alternatives like Kaffeine work for you? There are ways 
> to get the patent-encumbered codecs for them, for example 
> xine-lib-extras-nonfree (which should actually be called something like 
> xine-lib-patent-encumbered-codecs, since that's what it really contains) does 
> wonders for Kaffeine (probably illegal in the USA, but I don't think those 
> particular software patents were ever enforced against the xine-lib 
> implementations), and some proprietary binary-only codecs (including, IIRC, 
> the .so files from RealPlayer) are also supported (though probably not really 
> legal to use that way, but who can enforce that?).

I've tried vlc a few times but it has never worked for RA. This time it
just says "Nothing to play".

I already have the xine codecs so I tried Kaffeine (I'm not in the US so
no worries there.) It started with an error message: problem with a
codec called drvc.so, but then proceeded to give me sound but no video.

As I mention in another post, after some tweaking realplay gives me
video but broken sound ...

poc

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux