[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Mon, 2008-06-16 at 08:37 -0700, Daniel B. Thurman wrote:
> 
> My current repo list is the default fedora repos PLUS livna.
> 
> When I tried to install MythTV, I get this error: 
> Error: Missing Dependency: libmp4ff.so.0 is needed by package
> mythmusic
> 
> Some say that I need to disable livna, install atrpms repos, enable
> it, then 
> yum remove faad2
> 
> But if so, it would remove: 
> ============================================================================= 
>  Package                 Arch       Version          Repository
> Size 
> ============================================================================= 
> Removing: 
>  faad2                   i386       1:2.0-21.20050131.lvn8  
> installed         353 k 
> Removing for dependencies: 
>  akode-extras            i386       2.0.2-1.lvn8.1   installed
> 29 k 
>  amarok-extras-nonfree   i386       1.4.8-1.lvn8     installed
> 376 
>  avidemux                i386       2.4.1-2.lvn8     installed
> 8.4 M 
>  avidemux-gtk            i386       2.4.1-2.lvn8     installed
> 7.7 M 
>  avidemux-qt             i386       2.4.1-2.lvn8     installed
> 7.5 M 
>  devede                  noarch     3.8c-1.lvn8      installed
> 2.7 M 
>  dvdstyler               i386       1:1.5.1-2.lvn8   installed
> 2.9 M 
>  ffmpeg                  i386       0.4.9-0.41.20071011.lvn8  
> installed         560 k 
>  ffmpeg-libs             i386       0.4.9-0.41.20071011.lvn8  
> installed         4.2 M 
>  ffmpeg2theora           i386       0.19-1.lvn8      installed
> 63 k 
>  gecko-mediaplayer       i386       0.6.2-1.lvn8     installed
> 425 k 
>  gnome-mplayer           i386       0.6.2-2.lvn8     installed
> 376 k 
>  gstreamer-plugins-bad   i386       0.10.5-14.lvn8   installed
> 1.3 M 
>  gstreamer-plugins-bad-extras  i386       0.10.5-14.lvn8   
> installed          83 k 
>  k3b-extras-nonfree      i386       1.0.3-1.lvn8     installed
> 180 k 
>  k9copy                  i386       1.2.2-1.lvn8     installed
> 2.7 M 
>  kdemultimedia-extras-nonfree  i386       6:3.5.8-1.lvn8   
> installed         1.7 M 
>  kino                    i386       1.2.0-1.lvn8     installed
> 7.3 M 
>  kplayer                 i386       1:0.6.2-3.lvn8   installed
> 8.7 M 
>  libquicktime            i386       1.0.1-1.lvn8     installed
> 932 k 
>  libquicktime-utils      i386       1.0.1-1.lvn8     installed
> 121 k 
>  mencoder                i386       1.0-0.90.rc2.lvn8
> installed         
> 6.6 M 
>  mjpegtools              i386       1.9.0-0.4.rc2.lvn8  
> installed         1.2 M 
>  mjpegtools-gui          i386       1.9.0-0.4.rc2.lvn8  
> installed          66 k 
>  mjpegtools-libs         i386       1.9.0-0.4.rc2.lvn8  
> installed         573 k 
>  mozilla-vlc             i386       0.8.6h-1.lvn8    installed
> 102 k 
>  mpd                     i386       0.13.1-1.lvn8    installed
> 315 k 
>  mplayer                 i386       1.0-0.90.rc2.lvn8
> installed         
> 8.4 M 
>  mplayer-gui             i386       1.0-0.90.rc2.lvn8
> installed         
> 7.9 M 
>  mplayer-skins           noarch     1.8-1            installed
> 16 M 
>  streamripper            i386       1.62.3-6.lvn8    installed
> 167 k 
>  swfdec                  i386       0.5.3-1.lvn8     installed
> 681 k 
>  swfdec-gtk              i386       0.5.3-1.lvn8     installed
> 61 k 
>  swfdec-mozilla          i386       0.5.3-1.lvn8     installed
> 70 k 
>  transcode               i386       1.0.4-5.lvn8     installed
> 5.7 M 
>  vdr-burn                i386       0.1.0-0.8.pre21.lvn8.2  
> installed         866 k 
>  vdr-dxr3                i386       0.2.7-2.lvn8     installed
> 219 k 
>  vdr-mp3                 i386       0.10.1-1.lvn8    installed
> 399 k 
>  vdr-mplayer             i386       0.10.1-1.lvn8    installed
> 231 k 
>  vdrsync                 noarch     0.1.3-7.PRE1.050322.lvn8  
> installed         489 k 
>  vlc                     i386       0.8.6h-1.lvn8    installed
> 3.6 M 
>  vlc-core                i386       0.8.6h-1.lvn8    installed
> 17 M 
>  xine-lib-extras-nonfree  i386       1.1.12-1.lvn8
> installed         
> 1.2 M 
>  xvidcap                 i386       1.1.6-1.lvn8     installed
> 6.5 M 
>  y4mscaler               i386       9.0-5.lvn8       installed
> 159 k
> 
> Transaction Summary 
> ============================================================================= 
> Install      0 Package(s)        
> Update       0 Package(s)        
> Remove      46 Package(s)  
> 
> 
> Egads!  This is literally all the work I had done to get all 
> of my sounds, music, videos support that works great right 
> now - I really don't want to have to lose hours I have spent 
> getting all that setup or to remove and pray that I can get 
> it all back in working order!
> 
> 
> I have a Diamond XtremeTV USB 2.0 TV tuner (PC600) that 
> I would like to use - I wonder if it is worth it.
> 
> Any advice?
----
no matter how many times you ask, the answer is not going to change.

if you want to use Myth, I suggest that you remove all the livna
packages, set it up for using Axel Thimms repository, turn off Livna
repository and use his packages instead. There's been too many instances
of conflicts between Livna and ATRPMS.

Craig

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux