Re: f9 http install, missing file for texlive-dviutils

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Gregory P. Ennis wrote:
> On Sat, 2008-05-17 at 10:54 +0800, David Timms wrote:
>> After f8 preupgrade, I booted in the installer, and began the upgrade.
...
>> An error is shown:
>> The file texlive-dviutils-2007-30-fc9.i386.rpm cannot be opened. This
>> is due to a missing file, corrupt package or corrupt media. Please
>> verify your installation source.
>>
...
> I made a similar post a couple of hours ago but my file of problem was
> libsexy and I was doing an x64 install.  When I checked the mounted iso
> file the libsexy file was present.

Before I hit the reboot button, I adjusted the /etc/resolv.conf to not point to a real dns server, and added my internal web server's ip with the http host name that anaconda was using. This allowed me to insert the file that it was complaining about, but then it's missing ones that are in the Fedora/ repo. Swapping back and forward a few times got me about 20 packages in to a 1500 package install. At that point I crossed fingers, and rebooted.
By choosing my original F8 kernel, I am now working again. I don't think
the package updates had begun yet, so the error dialog is over-cautious
in this case.
--
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux