[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Thu, 2008-05-15 at 10:13 -0600, Christopher A. Williams wrote:
> On Thu, 2008-05-15 at 11:39 -0430, Patrick O'Callaghan wrote:
> > On Thu, 2008-05-15 at 08:32 -0700, Lonni J Friedman wrote:
> > > On Thu, May 15, 2008 at 8:18 AM, Sieranski, Greg
> > > <greg.sieranski@xxxxxxxxxxxx> wrote:
> > > > Lonni J Friedman wrote:
> > > >>
> > > >> On Thu, May 15, 2008 at 8:00 AM, Sieranski, Greg
> > > >> <greg.sieranski@xxxxxxxxxxxx> wrote:
> > > >>
> > > >>>
> > > >>> I am running Fedora 9 x86_64 on a thinpad t60p. I am trying to install
> > > >>> vmware but keep recieving the following error message:
> > > >>>
> > > >>> Building the vmnet module.
> > > >>>
> > > >>> Using 2.6.x kernel build system.
> > > >>> make: Entering directory `/tmp/vmware-config1/vmnet-only'
> > > >>> make -C /lib/modules/2.6.25.3-18.fc9.x86_64/build/include/.. SUBDIRS=$PWD
> > > >>> SRCROOT=$PWD/. modules
> > > >>> make[1]: Entering directory `/usr/src/kernels/2.6.25.3-18.fc9.x86_64'
> > > >>> CC [M] /tmp/vmware-config1/vmnet-only/driver.o
> > > >>> CC [M] /tmp/vmware-config1/vmnet-only/hub.o
> > > >>> CC [M] /tmp/vmware-config1/vmnet-only/userif.o
> > > >>> CC [M] /tmp/vmware-config1/vmnet-only/netif.o
> > > >>> CC [M] /tmp/vmware-config1/vmnet-only/bridge.o
> > > >>> /tmp/vmware-config1/vmnet-only/bridge.c: In function 'VNetBridgeUp':
> > > >>> /tmp/vmware-config1/vmnet-only/bridge.c:947: error: implicit declaration
> > > >>> of
> > > >>> function 'sock_valbool_flag'
> > > >>> make[2]: *** [/tmp/vmware-config1/vmnet-only/bridge.o] Error 1
> > > >>> make[1]: *** [_module_/tmp/vmware-config1/vmnet-only] Error 2
> > > >>> make[1]: Leaving directory `/usr/src/kernels/2.6.25.3-18.fc9.x86_64'
> > > >>> make: *** [vmnet.ko] Error 2
> > > >>> make: Leaving directory `/tmp/vmware-config1/vmnet-only'
> > > >>> Unable to build the vmnet module.
> > > >>>
> > > >>> Has anyone run into this problem or know of a way to fix it?
> > > >>>
> > > >>>
> > > >>
> > > >> Which version of the vmware-any-any package did you install?
> > > >>
> > > >>
> > > >>
> > > >
> > > > I have not installed the any-any patch. Which version should I install?
> > > 
> > > Then that's almost definitely the problem.  You need to install the
> > > latest version.  Google for "vmware any any".
> > 
> > I tried vmware-any-any-update116 a couple of weeks ago and it didn't
> > work (also F9.X86_64). This was for
> > VMware-workstation-6.0.3-80004.x86_64.rpm. Anyone know if there's a
> > later version? Google is not much help for some reason.
> 
> I just gave up on Workstation 6.0 and switched to 6.5 beta instead. It's
> a public beta with a free download.
> 
> It's slower (Debug code is still turned on) and a couple of minor things
> are broken, but it does work overall.

Thanks, I'll try it.

poc

-- 
fedora-list mailing list
fedora-list@xxxxxxxxxx
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux