[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Dave Cross wrote:
I've downloaded and burnt an installation DVD for Fedora 9 it doesn't work.

The system boots to the first screen where I am prompted to press
enter to begin the installation. But it acts as though the keyboard
isn't connected. I can't press enter and therefore can't start the
installation.

This is the third consecutive Fedora release where I've had this
problem. FC6 worked fine, but 7, 8 and 9 have all failed in the same
way. Previously I've used a "yum upgrade" to get round it, but I'd
really like to get to the bottom of this problem.

The laptop is a Philips Freevent X51 which is really a rebadged
Twinhead Notebook 12D.

If anyone can suggest a way to start debugging this issue then I'd be
very grateful.
There is a work around.  Lots of DELL gear have this problem, as well.

While booting ...

Press the ESC key repeatedly. You are trying to hit escape prior to the grub menu.
It is grub on the CDROM that is causing the issue.  From the grub menu 
you can hit ESC to go back to the normal old style propmts.
Therefore, if you can squeeze in an ESC prior to grub firing off all the 
way, you get the old boot prompt.
Good Luck!

--
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux