[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Derek C Hopkins wrote:
At 08:54 PM 16/04/2008, you wrote:
I just popped another 2GB in my development machine, 2GB to 4GB RAM, and only 3GB shows. Yes I looked at the 820 output, yes I tried PAE kernels, yes I checked the BIOS to see the the hole options were tried, other thoughts.
FC6 running 2.6.22.14-72.fc6PAE, also 2.6.24.4 kernel.org build.

dmesg hopefully attached if it doesn't get stripped again.



Hi All 32 bit processor can only use 3G need 64 bit processor to see more than 3 G with 64 bit OS

Intel CPU using PAE has 36 address bits for physical memory. I'm talking about physical memory here, not address space for a single process.
--
Bill Davidsen <[email protected]>
  "We have more to fear from the bungling of the incompetent than from
the machinations of the wicked."  - from Slashdot

--
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux