[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Daniel B. Thurman wrote 
> Seems that something has happened with my Gnome terminal
> window, I cannot start it via the Terminal icon,  I can
> however start a terminal Emulator window.
> 
> Is there something I can do/check to get my terminal
> window to work again?

Strange, I could not log-off as a user (it hung after clicking
the log-off icon), so I had to do a gdm-restart in "F1".  Next,
I logged in as another user, and checked that I was able to get
a terminal window.

After checking that terminal window worked, I logged back in
as my normal user and the problem was "fixed".

I guess there was something blocking the terminal session maybe
due to a lock or something, but anyway, it works now, so I am
happy again ;)

Sorry to bug you all with this "nonsense".

Dan

No virus found in this outgoing message.
Checked by AVG. 
Version: 7.5.519 / Virus Database: 269.22.12/1372 - Release Date: 4/10/2008 5:36 PM
 


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux