[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 





On Jan 27, 2008 12:10 PM, Aaron Konstam <[email protected]> wrote:
On Sat, 2008-01-26 at 19:15 -0500, Jelena i Zoran wrote:
> Jelena i Zoran wrote:
> > Frank Cox wrote:
> > > On Sat, 26 Jan 2008 18:37:43 -0500
> > > Jelena i Zoran <[email protected]> wrote:
> > >
> > >
> > > > I searched the web, others seem to have the same issue with xmms but no
> > > > answers were provided.
> > > >
> > >
> > > http://crazedmuleproductions.blogspot.com/2007/10/xmms-error-alsasetupmixer-failed-to.html
> > >
> > > (That's the first link when I ran your error message through google.  I recall
> > > having exactly the same problem when I set up F8 and that's the fix.)
> > >
> > >
> > Thanks for your reply.
> > I found that link but it did not help.
> > My card is M Audio Audiophile 24/96.
> > The choices I have under the arrow described in the link above are:
> > ADC, DAC, Multi, Multi Track Peak, Multi Track Volume Rate.
> > Some of these repeat several times. I tried them all and none works.
> > So I think the issue is with alsa since snd does not work either.
> > I went from FC4 to FC8 and both xmms and snd worked there.
> >
My observation is that nothing alsa works in F8 when pulseaudio is
installed.

My experience is the opposite.  I have everything working  with pulseaudio installed,
including skype, xvidcap, ohphone, mythtv, xine, mplayer, vlc, xmms, audacious, etc ... But  it is necessary
some knowledge about alsa configuration to bypass
pulseaudio when it is necessary. This can be accomplished by writing
an adequate ~/.asoundrc, or using the esd plugin.

For me it is much easier configuring my sound/mic using pulseaudio,
then making it work in Windows XP.

We should give sometime to Lennart finish his job, so everything just work out of the box.

Alsa can be a pain on the neck sometimes, and updating the kernel modules can be the only solution
in certain cases.

--
Paulo Roma Cavalcanti
LCG - UFRJ

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux