[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Can anybody explain why I got this error with yum update? (and give some solution?)



I had it too. Here is the solution: Update bind first.

yum -t -y update bind

Then

yum -t -y update.

It worked for me. I hope it works for you tooo
--
Thanks Goksin, but it did not work for me.

[[email protected] ~]# yum -t -y update bind
Loading "installonlyn" plugin
Setting up Update Process
Setting up repositories
core                                                                 [1/3]
updates                                                              [2/3]
extras                                                               [3/3]
Reading repository metadata in from local files
Could not find update match for bind
No Packages marked for Update/Obsoletion
[[email protected] ~]# yum -t -y update
Loading "installonlyn" plugin
Setting up Update Process
Setting up repositories
core                                                                 [1/3]
updates                                                              [2/3]
extras                                                               [3/3]
Reading repository metadata in from local files
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package bind-config.i386 30:9.3.2-20.FC5 set to be updated
--> Running transaction check
--> Processing Dependency: bind = 30:9.3.2-20.FC5 for package: bind-config
--> Finished Dependency Resolution
Error: Missing Dependency: bind = 30:9.3.2-20.FC5 is needed by package
bind-config
[[email protected] ~]#


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

Powered by Linux