[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

MySQL



Hi,

Something weirdd happened with my MySQL installation.  I removed the whole
mysql package with yum (yum remove mysql*), but it gives the following
when trying to remove mysql-server:

yum remove mysql-server
Repository base is listed more than once in the configuration
Setting up Remove Process
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package mysql-server.i386 0:4.1.20-1.FC4.1 set to be erased
--> Running transaction check

Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository        Size
=============================================================================
Removing:
 mysql-server            i386       4.1.20-1.FC4.1   installed          22 M

Transaction Summary
=============================================================================
Install      0 Package(s)
Update       0 Package(s)
Remove       1 Package(s)
Total download size: 0
Is this ok [y/N]: y
Downloading Packages:
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
error reading information on service mysqld: No such file or directory
error: %preun(mysql-server-4.1.20-1.FC4.1.i386) scriptlet failed, exit
status 1

Removed: mysql-server.i386 0:4.1.20-1.FC4.1
Complete!

I tried to re-install mysql* but no luck.  Please provide me with any help
on how to re-install mysql-server and the rest of the mysql package.

I tried to fix it with rpm as well, but if I want to remove mysql-server,
I get the following:

rpm -e -p mysql
error: package mysql is not installed

And when I try to install it:

 rpm -i -p mysql
error: open of mysql failed: No such file or directory

Please help!

Thanks!


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

Powered by Linux