Fedora Core 5 x86_64: some network connections fail

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I'm having a new (to me), strange networking problem on an FC5 install
on a new computer. Basically, I can't make some network connections to
some sites. The best way to explain this is probably with some

1) I can ssh to my own server.
2) I can http to my own server, but I can't download the image on my
home page (a very small png). Nor can I get the squirrelmail home page
to load from that server.
3) I can login via IMAP to my own server, but then Thunderbird times
out when downloading mail.
4) I can login via POP3 to my ISP email account, but then Thunderbird
times out when downloading mail.
5) I can get to any google web site, like my gmail, and to
register.co.uk via http, but I can't download slashdot pages or New
York Times pages or most other web pages (timeout on "Waiting for

In all the cases of failure, it's not DNS--I get the address fine.

On the same computer I have a Windows XP install, where all these
things work fine. So I know it's not hardware. For what it's worth,
everything worked fine for a about a day and a half before I lost some
networking. I'm clueless as to what might have changed since it

The network adapter is an SiS 190, which is historically problematic
in Linux, but I thought it was all supposed to be worked out in FC5.
System-config-network calls it a "Silicon Integrated Systems [SiS]
Unknown Device 0190," though, which doesn't sound good.

I have seen links to an SiS-provided driver for the 190 that I can
compile and install (eg
http://www.cse.iitb.ac.in/~mohitz/tech/lan.php) but they look old
(kernel 2.6.9 era). Is there some easier/more current way to get it
working on FC5? I checked this list for help, and I don't see any
complaints about this adapter since FC3 ...


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux