Re: ppptpconfig unavailable for FC6 test2 due to dependencies

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Tue, 2006-08-22 at 09:33 -0400, Arch Willingham wrote:
> I had pptp and pptpconfig running fine under FC5. I upgraded from FC5 to FC6 test2 and it still worked fine. I had to re-install and when I tried to install pptpconfig, it died saying "Missing Dependency: php4-pcntl-gtk is needed by package pptpconfig". I found the php4-pcntl-gtk package and tried to install it but it died saying "Missing Dependency: is needed by package php4-pcntl-gtk". I found that poackage and tried to install it and got "Missing Dependency: is needed by package libglade. Missing Dependency: is needed by package libglade...."...and so on and so on.
> I realize that FC6 is a beta but does anyone have any idea how to get pptpconig working again? I tried configuring pptp on its own but I never could get it to work.

libglade, gnome-libs, etc. have been dropped from Fedora Core for FC6.
As they are needed for pptpconfig, I have submitted them for inclusion
in Fedora Extras. So far, only libpng10 and ORBit have made it through
the review process. If gnome-libs and libglade aren't ready by the time
FC6 final freeze happens, I'll put them in the PPTP Client project's FC6
repository (which doesn't currently exist) until they make it into


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux