[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Yes.......
Now compiled.....
Thank you very much Patrick

Patrick <[email protected]> escreveu:
On Fri, 2006-08-18 at 15:13 -0300, Sergio Silva wrote:
> I'm trying to compiling BCM5721 (linux-3.58b.zip) , but this error
> ocurred.
> My server is a IBM x206m, Fedora 5 and it has installed
>
> kernel-2.6.15-1.2054_FC5
> kernel-devel-2.6.17-1.2157_FC5
> kernel-smp-2.6.15-1.2054_FC5

Don't know about the compilation error but you have the wrong
kernel-devel rpm installed.

You need to install kernel-devel-2.6.15-1.2054 so it matches you kernel.
^^^^^^^^^
Regards,
Patrick



--
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list



"Quando falares, cuida para que tuas palavras sejam melhores que o silêncio." (Provérbio Indiano)
LINUXUSER #392316


Você quer respostas para suas perguntas? Ou você sabe muito e quer compartilhar seu conhecimento? Experimente o Yahoo! Respostas!

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux