[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Karsten Hopp said:
> sysadmin schrieb:
>> Am getting below when i use vim editor on httpd.conf file. This started
>> after today's vim updates.
>> 
>> "/etc/httpd/conf/httpd.conf" 1024L, 34507C Error detected while
>> processing BufRead Auto commands for "httpd.conf*": E492: Not an editor
>> command: 
>> auth_mysql.conf*,auth_pgsql.conf*,ssl.conf*,perl.conf*,php.conf*,pytho 
>> n.conf*,squirrelmail.conf* call s:StarSetf('apache') Press ENTER or type
>> command to continue
>> 
>> Any suggestion(s)..? Thanks.
>> 
>> 
>> 
> 
> There's a typo in /usr/share/vim/vim70/filetype.vim Search for
> 'auth_mysql.conf' and replace the space in front of it with a comma ','. 
> I'll push a new vim package as soon as possible.
> 
> Karsten
> 

I have done what you suggested but still no luck..same error persists..!!


-- 
----------------------------------------------------------------------------
David Maina.
Systems/Network Administrator.
PdE-Kenya.
P. O. Box 1239 - 20100.
Nakuru, Kenya.
Telephone:+254-51-850298/850333.
Cell:+254-721-950073.
Registered Linux User #407239.
----------------------------------------------------------------------------
"By golly, I'm beginning to think Linux really *is* the best thing since sliced bread."


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux