[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Kam Leo wrote:
On 6/30/06, Mathew Snyder <[email protected]> wrote:
I was running yum update when I encountered this:

--> Populating transaction set with selected packages. Please wait.
---> Package nfs-utils-lib.i386 0:1.0.8-4.FC5 set to be updated
--> Running transaction check
--> Processing Dependency: librpcsecgss.so.1 for package: nfs-utils
--> Processing Dependency: libgssapi >= 0.9 for package: nfs-utils-lib
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package libgssapi.i386 0:0.9-1.FC5 set to be updated
--> Running transaction check
--> Processing Dependency: librpcsecgss.so.1 for package: nfs-utils
--> Processing Dependency: libgssapi.so.1 for package: nfs-utils
--> Finished Dependency Resolution
Error: Missing Dependency: librpcsecgss.so.1 is needed by package nfs-utils
Error: Missing Dependency: libgssapi.so.1 is needed by package nfs-utils

I did a search online to find out what provides the files just to make
sure and found that nfs-utils-lib provides it.  If I have that installed

[[email protected] RT_Setup]# rpm -qa | grep nfs-utils
nfs-utils-1.0.8.rc2-5.FC5
nfs-utils-lib-1.0.8-3.1

why would it be giving me this error?  I didn't have this problem until
tonight.  I've been testing the build of the server this occurred on
over the course of two weeks and this is the first time this has
occurred.  Is there a problem with the yum repositories or the packages
itself?

--
Mathew Snyder
Systems Administrator
Network+
ServerVault TechOps

Your experience is not unique. You can a) file a bug report ("a good
thing"), b) exclude nfs-utils and update the remaining packages, c)
wait a day or two and hope that it is a repository synchronization
problem or d) do nothing.

No amount of "exclude=anything" seems to help?

yum update  --exclude=*nfs* --exclude=*xine*

It looks to me like the only option is "do nothing" and wait?

--> Running transaction check
--> Processing Dependency: libgssapi.so.1 for package: nfs-utils
--> Processing Dependency: libdirectfb-0.9.so.24 for package: xine-lib
--> Finished Dependency Resolution
Error: Missing Dependency: libdirectfb-0.9.so.24 is needed by package xine-lib
Error: Missing Dependency: libgssapi.so.1 is needed by package nfs-utils

Bob Goodwin


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux