[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On 6/30/06, Terry Snyder <[email protected]> wrote:
I downloaded the src.rpm files but now I get this as an error message when I
try to make the rpms.  What do I need to do to fix this?

]$ rpmbuild -ba nvidia-kmod.spec --target $(uname -m) --without userland
Building target platforms: i686
Building for target i686
error: Failed build dependencies:
        kernel-devel-i686 = 2.6.17-1.2139_FC5 is needed by
nvidia-kmod-1.0.8762-2.2.6.17_1.2139_FC5.i686
        kernel-smp-devel-i686 = 2.6.17-1.2139_FC5 is needed by
nvidia-kmod-1.0.8762-2.2.6.17_1.2139_FC5.i686
        kernel-kdump-devel-i686 = 2.6.17-1.2139_FC5 is needed by
nvidia-kmod-1.0.8762-2.2.6.17_1.2139_FC5.i686


I am really new at creating rpm files  I have been really lucky in the fact
that if the rpm didn't work I would do a make install from source.

 My ]$ uname -r -m is.
2.6.17-1.2139_FC5.stk16smp i686
what's with the stk16 ?  At any rate, you need the packages it told
you need above.  Install them with yum.


--
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
L. Friedman                                    [email protected]
LlamaLand                       http://netllama.linux-sxs.org


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux