Re: /usr/bin/lpr not found

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



The exact message-box says:

"
Hubo un problema enviando Página de prueba de CUPS a la cola 'lj1300':
/usr/bin/lpr: No such file or directory
"

The first line (translated into english) is (+ or -):
"Where a problem sending CUPS test page to 'lj1300' queue"

The lj1300 is a samba shared printer in another FC5 machine with linux.

This lj1300 is working fine in some machines in the same network without problems.
Any help?

Thomas Taylor escribió:
On Sunday 28 May 2006 15:10, Samuel Díaz García wrote:
I have a problem in a computer with FC5.

I have configured a samba printer and I'm trying to print the test and a
dialog box appears with the error described.

I had intalled cups package and cups service is running.

Any body knows what I'm missing? I can view /usr/bin/lpr command without
troubles, it is there.

Thanks

--
    Samuel Díaz García
     Director Gerente
ArcosCom Wireless, S.L.L.

CIF: B11828068
c/ Romero Gago, 19
Arcos de la Frontera
11630 - Cadiz

http://www.arcoscom.com

mailto:[email protected]
msn: [email protected]

Móvil: 651 93 72 48
Tlfn.: 956 70 13 15
Fax:   956 70 34 83
What is the error?Please include a copy of the error message.  Also copies of 
your cups configuration files.
Thanks,
Tom

--
   Samuel Díaz García
    Director Gerente
ArcosCom Wireless, S.L.L.

CIF: B11828068
c/ Romero Gago, 19
Arcos de la Frontera
11630 - Cadiz

http://www.arcoscom.com

mailto:[email protected]
msn: [email protected]

Móvil: 651 93 72 48
Tlfn.: 956 70 13 15
Fax:   956 70 34 83


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux