Can't get system to boot or mkbootdisk

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



am using
DFI K8T800 IP0-ALF motherboard
Award BIOS v 6.00 PG
with ST340014A

After installing linux it just hang like it can't see the hard drive.
Went into the BIOS and tried adjusted boot order from  CDROM  2nd HD0
changed to 1st HD0 then HD1 and it still hangs.

Went into linux rescue and reinstalled grub to hd(0,0).  Boot is on
/dev/hda1.
Still hangs.

Tried to reinstall again and still no luck.

I am now trying to make a bootdisk and must not be doing this correctly.

I use a rescue disk and chroot /mnt/sysimage
nfs mount another system and then go to that partition and try to run
mkbootdisk --iso
but it seems that whatever parameters that I put in don't work.
I am trying to create an iso image that would boot my system since it seems to refuse to boot from HD. I have done this before in day of old with floppies and just left the floppy in there and whenever the system rebooted it worked fine. If you have an idea of why it may not be booting using the HD, I'd be interested in that also.





[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux