Re: Installing a newer version of gcc

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



---------- Forwarded message ----------
From: Mark Jordan <[email protected]>
Date: Mon, 21 Nov 2005 15:43:33 +0000
Subject: Re: Installing a newer version of gcc
To: Mauriat Miranda <[email protected]>

ive installed gcc 3.2 now, but when i do configure, it now exits with

configure: error: C preprocessor "gcc32" fails sanity check

any ideas?

many thanks so far

On 11/21/05, Mauriat Miranda <[email protected]> wrote:
> Hi Mark,
>
> (I am replying to you, not the list)
>
> Fedora Core 4, does come with GCC 3.2:
> http://www.mjmwired.net/resources/mjm-fedora-fc4.html#gcc3
> And some instructions I have for using alternate compilers:
> http://www.mjmwired.net/linux/2005/11/15/using-alternate-compilers/
>
> Installing GCC from source is a great deal more work, but doable.
>
> Best,
> Mauriat
>
>
> On 11/21/05, Mark Jordan <[email protected]> wrote:
> > hey guys (and gals)
> >
> > I was trying to install kdewebdevs and quanta+ when the configure
> > script said that my version of gcc was blacklisted as it compiled
> > kdewebdev wrongly. How can i go about removing my current version of
> > gcc, and where is it stored? many thanks as the gcc docs are very
> > confusing.
> >
> > Mark
> >
> > --
> > This message is best viewed with your eyes.
> >
> > --
> > fedora-list mailing list
> > [email protected]
> > To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
> >
>


--
http://theExile.vze.com
http://www.stpaulswalsall.org.uk

This message is best viewed with your eyes.



--
http://theExile.vze.com
http://www.stpaulswalsall.org.uk

This message is best viewed with your eyes.


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux