Re: can't update mozilla with up2date

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



At 23:59 11/19/2003, you wrote:
How can I tell if I use this galeon thing (yes, I realize that does sound dumb).

Galeon is another web browser, which is supposed to be smaller and faster than Mozilla. I do use it and I like it. It runs on Mozilla's rendering engine, which is why it requires Mozilla to be installed for it to work.


However, you _can_ eliminate (rpm -e) galeon if you so choose, and you will not do any harm to any of your other programs. I would suggest you try it at some point, but it is not necessary.


-- Rodolfo J. Paiz [email protected]




[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux