Re: Battery monitor applet fails

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



I ran the same command and I get apm if off-line. How do I turn APM on in Fedora?
Thanks


Robert G. (Doc) Savage wrote:

On Sun, 2003-12-28 at 06:03, Davy Obdam wrote:


Hi people,

I have installed Fedora Core 1 on my laptop, install went fine. However
i cant get my battery monitor applet to work. If i try to add it to my
panel i get the following error:

The Battery Charge Monitor applet appears to have died unexpectedly

Reload this applet?

Does anybody have experienced the same problem? Any help is appreciated.



Davy,

What happens when you reload it?

Battery status monitor v2.4.1 is running fine on my ThinkPad A22p. You
should have at least apmd-3.0.2-20 installed, and probably acpid-1.0.2-5
as well. I'm running both acpid and apmd services 'on' in runlevels 3-5.

When I run apm at a command prompt I get:

    $ apm
    AC on-line, battery status high: 100%

And thanks to Vladimir Kosovac, once I ran:

    # chmod u+s /usr/bin/apm

running 'apm -s' as myself suspends my laptop very nicely.

--Doc Savage
 Fairview Heights, IL



--
fedora-list mailing list
[email protected]
To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list








[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux